2014年1月14日火曜日

パソコンって難しいや(汗)

自宅のメインPCは
4年ほど前に自作したディスクトップ機
【仕様】
CPU:AMD Athlon(tm) II X4 630 Processor
M/B:ASUS M4A785TD-V EVO
HDD:HGST 500GB SATA300 7500rpm×2(OS用)
     HGST 1TB SATA300 7500rpm×2(ファイル用)
メモリ:DDR3 PC3-12800 2GB×4枚(計8GB)
ケース:Abee balance B640-GB
電源:Abee AS Power Silentist+ SP-530EA

OSはWindows7の64bitとUbuntuの最新版の64bitを
500GBの別々のHDDにてディアルブート

ちょっと古い仕様だけど、
オレ、ゲーマーじゃないんで
文章編集や画像編集(Raw現像)程度では
まだまだ使えるシロモノだった

...が、昨秋頃より、
使用中に何の前触れもなく、
いきなりブチ切れて再起動するという現象が頻発

Winを使用中であれば、
再起動後には「予期せぬシャットダウンが...」的な表示と
「セーフモード」か「通常起動」を選択する画面が...

原因がわからず何度か繰り返していると
今度はブルー画面!?
画像は他所様から頂いたもの
実際の内容とは異なります
Ubuntu使用中でも同様の症状が出ている

こりゃCPUかマザーボードかメモリが逝ったか?

お小遣いに乏しいオレとしては、
交換パーツを購入するゆとりがない(汗)

以前、懸賞で当たったノートPC(×2台)があるので
取り急ぎ困ることはないんだけど
Raw現像するには、ノートPCでは少々スペックが乏しい...

何とかせねば...と、悩んでいる折
またもや懸賞で当選!?
今度は最新のCPUが当たった〜!
しかし、現状のマザーボードには合わず
結局はお金をかけて購入しなきゃ使えんのか...

ダメ元で「Google AdSense」を覗いてみた
このブログのGoogle広告の収益が
ナンボかでも足しになるほどあれば...と、
淡い期待を抱いて確認してみると
何と!ギリギリ、
マザーボード買えるくらい貯まっているじゃありませんか!?

早速、入金手続きをし、
即、マザーボードを購入

...で、当たったCPUと買ったM/Bはこれ
奥の方(ぷりん)も譲渡会で当たったんだけどね(笑)
マザーボードは、少しでも安くと思いアウトレット品をチョイス(苦笑)

...で、早速組立〜交換
旧M/BをCPUごと外し、
メモリのみ新M/Bへ流用

今回当たったCPUはGPU機能が充実していて
旧M/Bに後付けで増設したグラボ(Radeon HD 8670D)と
同等の機能をもっている
...なので、グラボは流用せず
ドでかいCPUファンも再使用せず
すっきりした状態とした

BIOSの初期設定は難なくクリア
そして、イザ起動!...と思ったら
GRUBの起動画面にUbuntuしか出てこない!?
Windowsはどうした?

BIOS設定をイジっても何も変わらず
HDDは認識している様子

何をやっても改善されないので、
やむなくOSを一から再インストール...面倒くせぇ(汗)
ドライバも入れなおして再び起動

GRUBでWinもUbuntuも表示されるようになった

ここまででの作業で丸二日費やす(汗)
これで以前のように...イヤイヤ
パーツを変えたんだから、それ以上に快適に使えるようになるだろう

楽しみにしながら、まずはWindows7から起動
試運転(?)を兼ねて
ブラウザやらアプリの初期設定を一からやりなおす(汗)

何事もなく使えそう
旧マザーボードでのブチ切れの原因は
CPUかM/Bにあったってことか?

...と、思っていた矢先、またもや同じ現象が!?
Ubuntuでも同様

一体、原因は何なんだ?

一連の様子を間近で見ていたこの方に伺ってみたら
「ここじゃない?」って教えてくれてるような...(苦笑)
なんにせよ、次はメモリ or HDDを交換して試してみるとします(汗)

0 件のコメント:

コメントを投稿